Canvas / Instructor unable to see a submitted assignment

Issue/Question

  • I know I submitted an assignment, but the instructor does not see it
  • How do I know if my assignment was submitted?

Environment

  • 10185: Canvas

Cause

  • You entered text, attached a file, recorded media or entered a URL, but did not click the Submit Assignment button
  • You clicked the Submit Assignment button but navigated away before submission went through
  • Technical error or due date prevented submission 

Resolution 

  • This Canvas Guide article offers instructions on confirming assignment submission
  • If you are able confirm you submitted the assignment, contact your instructor and provide a screen capture of the Turned In! message
  • If you are unable to confirm that the assignment was submitted:
    • If you are still able to complete an attempt for the assignment (e.g., deadline has not passed), re-submit the assignment
    • If you are unable to complete an attempt for the assignment (e.g., the assignment is locked), contact your instructor to request another attempt. Instructors allow additional attempts at their own discretion

 

Notes

  • Miami Online offers Canvas training
    • Office hours and support will be offered throughout each term. Look for an announcement in Canvas and an email to all faculty.
    • Resources for using technology. guides, and best practices can be found on the Miami Online website
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas